Radio Button Not Working Correctly & 2 PDFs Emailed

Home Forums Bugs and Troubleshooting Radio Button Not Working Correctly & 2 PDFs Emailed

This topic contains 2 replies, has 2 voices, and was last updated by  admin 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20840 Reply

    goprolocalonline
    Participant

    Hello,
    I’ve created a form with a radio button. When I click the download link, the pdf is generated, downloaded and looks perfect….BUT the pdf also automatically gets emailed to me…when I open the email, the radio button selection does not show up.

    The other problem I have is that the email contains 2 pdfs… the pdf populated with the all the form entries (except the radio button selection), and another pdf that is just the blank form with no field filled.

    Please help.

    #20841 Reply

    goprolocalonline
    Participant

    btw, this can be seen at envymygarage.com/invoice …I’ll provide wordpress credentials if requested.
    thx

    #20843 Reply

    admin
    Keymaster

    Sounds like there are two Field Map Layouts, both set to send an email attachment. To fix, select the test, abandoned, or otherwise not needed Field Map Layout and click the DELETE button at the bottom – or change the EMAIL ATTACHMENT setting.

    Regarding the Radio Button issue, the usual problem is setup of the PDF Radio Buttons… All related PDF radio buttons MUST have the same field name. Then, change each of the “EXPORT” or “OPTION” Values to match the Radio Button option values on the Formidable Form.

    If you believe all is setup correctly, use this form to send us the original PDF form so we can confirm the settings. You can also provide login info, however, we would likely only need to see the PDF form.

    We remain at your service.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Radio Button Not Working Correctly & 2 PDFs Emailed
Your information: