Blank form

Home Forums Pre-Sale Blank form

This topic contains 10 replies, has 3 voices, and was last updated by  admin 3 months, 3 weeks ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #21522 Reply

    amy.tippins
    Participant

    Hi,

    My client, drmalcolmanderson.net website had fully functioning forms. He recently had a client submit a form on his website, but the PDF came across as blank. Help?

    #21525 Reply

    admin
    Keymaster

    There is not an account under the email address on your support account, what is the order number or submit the Activation Key using this form.

    We remain at your service.

    #21526 Reply

    amy.tippins
    Participant

    This is the activation key:

    ….

    This is the client’s email address you might be able to find it under: therapy@drmalcolmanderson.net

    #21527 Reply

    admin
    Keymaster

    The key appears to be active with no issues on our side.

    . Are you able to EXPORT a PDF from the plugin’s EXPORT tab?
    If yes
    . Check to see if there are any other field map layouts for the same form that are set to send email attachment, if so change the setting.
    . If using a shortcode to generate the PDF, check the shortcode to make sure the correct form and layout is used, and dataset=[id]

    If no
    . Check the field map layout, are the fields mapped?
    If yes, we may need to talk a look at the installation. Complete this form if possible.
    If no, try mapping the fields, let us know what issues you have.

    We remain at your service.

    #21528 Reply

    amy.tippins
    Participant

    Can you look at it? We no longer employ the developer that used this and it is way over my head. Last time I tried to fix anything in here, I royally screwed it up.

    All the field maps should be correctly mapped as no one has been into the back of the site for weeks. It just stopped working recently

    #21529 Reply

    admin
    Keymaster

    Which form is having the issue?

    We remain at your service.

    #21530 Reply

    amy.tippins
    Participant

    Child Intake form

    #21531 Reply

    admin
    Keymaster

    All appears to be working as expected when using https, however, the site does not default to https so if a user is accessing the site without https, the merge fails.

    Please test and let us know if you experience any issues, and where.

    We remain at your service.

    #21532 Reply

    amy.tippins
    Participant

    Ah, so I need to have the URL fixed. Thanks.

    #21544 Reply

    Amy Thorne

    I had the hosting service fix the https and the form isn’t working from the standpoint it didn’t even email it to the site admin/my client when we tested it. Thanks

    #21546 Reply

    admin
    Keymaster

    Our apologies! That was totally our mistake, as we disabled the email notifications for troubleshooting, but never finished due to the https issue…

    We have re-enabled them, please have the client try again, with our sincere apologies.

    We remain at your service.

Viewing 11 posts - 1 through 11 (of 11 total)
Reply To: Blank form
Your information: