Bug in the field map designer

Home Forums Bugs and Troubleshooting Bug in the field map designer

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  Andreas Torgersen 2 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16818

    Andreas Torgersen
    Participant

    When I first upload a pdf document, in the field map designer, and click on the button “create field map”, then fields from my form are automaticelly imported and so is also fields from the pdf document. But if I again try to create another layout and use the same pdf document in the field map designer, then none of the fields from the form or the pdf document are imported. I needed to delete the pdf file and again upload it to get it all to work. I hope that this issue can be fixed.

    #16820

    admin
    Keymaster

    We are not clear on the issue you are experiencing, use this form if it is possible for us to login to your installation or provide screenshots of the issue(s) you are having.

    We remain at your service.

    #16837

    Andreas Torgersen
    Participant

    After testing more, then I found that the issue is related to a loading issue it seems like. When the field map designer is loading, then sometimes it shows zero results, and if I retry a couple of times then suddenly it shows. I first thought that I needed to delete the pdf file and upload again to get it to work, but after testing then that is not necessary. It works after a couple of tries. But the best thing would be if the field map designer was more stable and was manage to fetch the fields everytime.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.