Update Pulgin to last version of WordPress but not working

Home Forums Pre-Sale Update Pulgin to last version of WordPress but not working

This topic contains 5 replies, has 3 voices, and was last updated by  admin 7 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11525 Reply

    nfass
    Participant

    Hi,
    I’ve updated the pulgin to the last version compatible with WordPress 4.7 but the plugin is not showing.
    When will it be fully compatible? I need it fastly that’s why I’m asking.
    Bye

    #11527 Reply

    admin
    Keymaster

    The plugin has been tested and is fully compatible with WP 4.7, try reverting back and updating again, your update may have failed.

    Complete this form if you would like us to login to check your installation.

    We remain at your service.

    #11538 Reply

    Nfass

    Hi, The installation is new. It’s a new WordPress installation. What kind of user access do you need to access?

    #11539 Reply

    admin
    Keymaster

    Admin access is required for new installations, then admin can select ‘Allow “Editor” user roles to access the plugin?’ option under the settings tab to allow “Editor” role access.

    We remain at your service.

    #11543 Reply

    Nfass

    Hi, ok give me your email so I can generate you a user profile and you can access and see.
    Bye

    #11544 Reply

    admin
    Keymaster

    Please complete this form to provide us with access.

    We remain at your service.

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: Update Pulgin to last version of WordPress but not working
Your information: