Unnecessary update request

Home Forums Bugs and Troubleshooting Unnecessary update request

This topic contains 1 reply, has 2 voices, and was last updated by  admin 1 year, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7483

    Luis
    Participant

    Hello Friends!

    I’v just installed the plugin and it shows this message:

    Formidable PRO2PDF requires the latest version of Formidable Forms plugin (or at least 2.0.9). Your version is 2.01.0. Please update it.

    Of course is not a bug exactly but it can be confusing. The formidable plugin is up to date, but due to the final dot it shows this.

    Have a nice day!

    #7484

    admin
    Keymaster

    Thank you for your notification and for using the plugin! We are aware of the false flag glitch and will be resolving the issue upon the next update, which is due out soon.

    We remain at your service.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.