Registration / Servers

Home Forums Pre-Sale Registration / Servers

This topic contains 2 replies, has 1 voice, and was last updated by  Brian S 10 months, 4 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #11610

    Brian S

    Still cannot get the website to work on the second server.

    Domain name is vtdj.com.

    Hosted on two servers for redundancy/mirroring.

    Plugin was activated on IP 75.145.191.69. Completely white screen / site broken on the other server with IP 209.107.250.2.

    Provided login credentials to the site a few weeks back.

    The activation should be based on domain name, not based off IP (if that is how it is doing it).

    What other options can I do to get this to work? The database is shared, the files are shared – so even if you were to increase the website count, I’m not sure how I could activate it.

    #11612

    Brian S

    Deactivated my key.

    Tried to pull it up on the second server – still white screen with nothing.

    Deactivated the plugin completely. Now it started working on the second server.

    If I try to re-activate the plugin on the second server, I get an error on the Plugins page:

    “Plugin could not be activated because it triggered a fatal error.”

    #11693

    Brian S

    Same here, still waiting on service for the plugin as well – just like the other person.

    Seems support has gone downhill or overwhelmed?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.