Plugin is not working for me

Home Forums How to Plugin is not working for me

This topic contains 4 replies, has 2 voices, and was last updated by  Ryan 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #9871 Reply

    Ryan
    Participant

    I have purchased the plugin. I have tried multiple PDF and they are still not turning any results. I download the pdf and they are blank. What can I be doing wrong.

    #9873 Reply

    admin
    Keymaster

    Confirm the following;
    – PDF’s are PDF Forms with PDF text, radio button and/or checkbox form fields?
    – You are able to Export the DEMO pdf form after entering data into the Demo form?

    If all are confirmed, please email a sample PDF to support AT formidablepro2pdf DOT com.

    We remain at your service.

    #9881 Reply

    admin
    Keymaster

    We reviewed and tested your PDF Form and all appears to be working as expected. Click here for a a sample output. However, we did notice you have a special characters in the filename of the PDF, the plugin is not compatible with special characters in the PDF Form’s filename.

    Remove the period (.) from the filename and try the merge again. Be sure to delete all unused, abandoned and failed field map layouts to avoid email attachment conflicts.

    We remain at your service.

    #9892 Reply

    Ryan
    Participant

    I am sending you more files then and information to access the form. Still not working for me. Removed the . from the 1.1 and still no results.

    Unused fields are just supposed to be ignored is my understanding yes? With your sample you provided….I get a timed out error.

    I am using Adobe DC any issues with this?

    #9946 Reply

    Ryan
    Participant

    got it working great support!

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: Plugin is not working for me
Your information: