PDFtk

Home Forums Pre-Sale PDFtk

This topic contains 1 reply, has 2 voices, and was last updated by  admin 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #16821

    Pam Velasco

    I installed the plugin but it’s telling me I have to install the PDFtk
    How do I know which one I have to use:

    This is the best choice for most people. First, download the RPM that fits your operating system:

    Red Hat Enterprise Linux (RHEL) 6 RPMs:
    64-bit (x86_64)
    32-bit (i686)
    Red Hat Enterprise Linux (RHEL) 5 RPMs:
    64-bit (x86_64)
    32-bit (i386)
    CentOS Linux 6 RPMs:
    64-bit (x86_64)
    32-bit (i686)
    CentOS Linux 5 RPMs:
    64-bit (x86_64)
    32-bit (i386)

    #16822

    admin
    Keymaster

    PDFtk is NOT required it’s optional. If you do not have PDFtk on your server the plugin will work by DESELECTING the “Use Local PDFtk” option found on the plugin’s SETTINGS tab.

    Otherwise, you’ll need to ask your hosting provider for assistance with installing PDFtk.

    We remain at your service.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.