Missing Table with multisite subsites

Home Forums Bugs and Troubleshooting Missing Table with multisite subsites

This topic contains 4 replies, has 2 voices, and was last updated by  admin 1 year, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4467 Reply

    Brian Tran

    Hi,

    I have a few automatically created sub-sites that I would like to use this plugin with. However, when trying to create a new field map on the sub-sites, I get this error message:

    Error while saving layout: Table ‘xxxxxxxxxxxxx’ doesn’t exist
    Query was: INSERT INTO wp_8_fpropdf_layouts (name, file, visible, form, data, dname, created_at, formats, add_att, passwd, add_att_ids, default_format, name_email) VALUES (‘high’, ‘TSK_final.pdf’, 0, 71, ‘a:1:{i:0;a:2:{i:0;s:1:\”1\”;i:1;s:1:\”1\”;}}’, 0, NOW(), ‘a:1:{i:0;a:4:{i:0;s:1:\”1\”;i:1;s:0:\”\”;i:2;s:0:\”\”;i:3;s:0:\”\”;}}’, ‘1’, ”, ‘all’, ‘pdf’, ”)

    This appears to be on all the sub-sites, but the main sites seem to process new field maps fine. Is this a known issue?

    Any help is much appreciated, thanks.

    – Brian

    #4469 Reply

    admin
    Keymaster

    While the plugin does “work” on WP Multisite installations – site limits still apply because you must install the plugin on each subsite, as Formidable field ID’s are not going to be the same and will require field mapping on each subsite. Which is precisely why we only charge $1 for additional sites.

    We remain at your service.

    #4472 Reply

    Brian Tran

    Hi,

    Yes, I have come to figure that. Is it ever possible to get the plugin to work off field keys rather than field ID’s? This way, the burden of remapping is avoided.

    Also, even though I install the plugin on the subsite, the table is still not found… reinstalling the plugin on the site does not resolve the issue. I have a license which allows more than 1 site.

    #4474 Reply

    admin
    Keymaster

    We are working on a major update to include adding keys and templates, we hope to have it done soon, but don’t have a timeline yet.

    Regarding the 2nd install, can you see any forms? Is it possible for us to log in? If yes, email temporary credentials to support at formidablepro2pdf dot com. If not, please email a screenshot of the entire plugin screen.

    We remain at your service.

    #4479 Reply

    admin
    Keymaster

    The plugin must be activated on each subsite, not the network. To fix, deactivate the network plugin, and then activate the plugin on the subsite(s)… It’s working now, take a look and let us know if you have any other issues.

    We remain at your service.

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: Missing Table with multisite subsites
Your information: