Is your plugin compatible with the latest version of Formidable Pro?

Home Forums Pre-Sale Is your plugin compatible with the latest version of Formidable Pro?

This topic contains 2 replies, has 2 voices, and was last updated by  admin 1 year, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5953 Reply

    Nick

    Hi,

    I wanted to test your plugin and loaded it to a website that has Formidable Pro Version 2.0.21. On installing and activating your plugin there was a server error.

    Are you aware of this?

    Please advise as I am very interested in your plugin.

    Thank you in advance

    Regards,
    Nick

    #5954 Reply

    admin
    Keymaster

    Yes, the plugin has been tested and is verified to work with the most recent version of Formidable Forms as recent as 5 mins ago, based on this support request.

    Please provide the error message you are receiving, as well as, when and where the error found for further support.

    #5955 Reply

    admin
    Keymaster

    Yes, the plugin has been tested and is verified to work with the most recent version of Formidable Forms as recent as 5 mins ago, based on this support request.

    Please provide the error message you are receiving, as well as, when and where the error found for further support.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Is your plugin compatible with the latest version of Formidable Pro?
Your information: