Image URL (now "Website/URL") Field not merging to PDF

Home Forums Bugs and Troubleshooting Image URL (now "Website/URL") Field not merging to PDF

This topic contains 5 replies, has 2 voices, and was last updated by  admin 3 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #17898 Reply

    Sean

    Hey there,

    Since the last FF update where they merged the “Image URL” field with the “Website/URL” field, the PRO2PDF field mapper doesn’t recognize it as an image anymore and doesn’t allow me to merge as an image.

    The text field that should show the image shows the image URL instead.

    Can you please let me know if I need to change anything on my end? Or how to fix it? Thanks in advance 🙂

    #17899 Reply

    admin
    Keymaster

    Thank you for the support request, as we were now aware of the issue and will provide an update soon. We’ll inform you as soon as the update is available.

    We remain at your service.

    #17931 Reply

    admin
    Keymaster

    This issue has been resolved in the latest update now available from the WP Plugins page.

    We remain at your service.

    #17973 Reply

    Sean

    Thank you 🙂

    #17974 Reply

    Sean

    I just tested it and it works, however, the image doesn’t cover the whole text field. It covers about 75% of it. Can I send you a screenshot?

    #17975 Reply

    admin
    Keymaster

    Sure, send to support AT formidablepro2pdf DOT com, and we’ll checkout the functionality on our side.

    We remain at your service.

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: Image URL (now "Website/URL") Field not merging to PDF
Your information: