Activated forms tab error

Home Forums Pre-Sale Activated forms tab error

This topic contains 3 replies, has 2 voices, and was last updated by  admin 4 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11860 Reply

    Ted

    The activated forms tab is not displaying any forms.

    I have the paid version and have the most recent update but have been recently seeing that after deleting various backups that are no longer in use and there associated PDFs or field maps that the Activated Forms tab no longer functioning properly.

    As far as I can tell everything else is still working properly but I can no longer activate new forms or deactivate old forms.

    This is all I see under my licence key.
    “With this activation code, you can register up to 1 site and up to 2 forms. Click here to deactivate this key.
    You have 0 sites and 0 forms left.”
    It is completely blank after that.

    #11864 Reply

    admin
    Keymaster

    Thank you for your support request. We made a change to the Activated Forms functionality that is likely causing the issue you’re experiencing. Is it possible for use to login to your installation to see what is causing the issue? If yes, please complete this form.

    If login is not possible, please provide your Order Number (not your activation key) and, login to our site and use this link to manage your activated forms for now while we try to locate the issue.

    We remain at your service.

    #11958 Reply

    Ted

    The problem is still occurring but with some changes. I have not heard back from you in some time so thought I would check in.
    I sent a email with a screen shot of the changes earlier today.

    #11959 Reply

    admin
    Keymaster

    Check your email for a direct reply regarding this isolated issue.

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Activated forms tab error
Your information: